Bug report #3654

Debian packaging depends on obsolete debs

Added by Paolo Cavallini over 13 years ago. Updated over 13 years ago.

Status:Closed
Priority:Low
Assignee:Jürgen Fischer
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:13713

Description

dpkg-checkbuilddeps: Unmet build dependencies: python-sip4-dev (>= 4.5.0) | sip4 (>= 4.5)

Apparently they should depend on current packages (non transitional): python-sip-dev

Associated revisions

Revision 74cfe272
Added by Jürgen Fischer about 13 years ago

fix #3654

git-svn-id: http://svn.osgeo.org/qgis/trunk/qgis@15550 c8812cc2-4d05-0410-92ff-de0c093fc19c

Revision 61fe50a0
Added by Jürgen Fischer about 13 years ago

fix #3654

git-svn-id: http://svn.osgeo.org/qgis/trunk@15550 c8812cc2-4d05-0410-92ff-de0c093fc19c

History

#1 Updated by Jürgen Fischer over 13 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed in .

Also available in: Atom PDF