Bug report #3638

the "remove field" button is always disabled for shapefiles

Added by aperi2007 - over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13697

Description

I try to remove a field from a shapefile.
But in editing mode, the remove-field button (ctr-L) is always disabled for shapefile.

History

#1 Updated by Jürgen Fischer over 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1934

Also available in: Atom PDF