Feature request #3514

Right click legend>Assign Layer CRS to Project CRS

Added by cgsbob - over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Projection Support
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:13574

Description

Because QGIS does not warp the raster when the project crs is not the same as the raster crs, I often have to set the raster crs as the project crs. So, I would like to propose using a right click on the raster (or even vector) layer and then selecting "Assign Layer CRS to Project CRS"

History

#1 Updated by cgsbob - over 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

I did not realize that this is a duplicate of #1688, so I'm going to close this ticket.

Also available in: Atom PDF