Bug report #3463

QGIS crash when browsing data with topological errors

Added by Luca Lanteri over 9 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13523

Description

QGIS crash when browsing Grass data using the GRASS tools -> Browser if the polygonal data contain topological errors.

History

#1 Updated by Paolo Cavallini over 9 years ago

Can you please attach a sample of the data causing the crash?

#2 Updated by Paolo Cavallini over 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #2003

Also available in: Atom PDF