Bug report #3398

Calling help() in python console crashes QGIS

Added by Nathan Woodrow almost 11 years ago. Updated almost 11 years ago.

Status:Closed
Priority:Low
Assignee:Borys Jurgiel
Category:Python plugins
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:13458

Description

When calling help() which normally gives the user a interactive help causes QGIS to halt and then crash.

To reproduce:

Open QGIS Python Console
call help()

History

#1 Updated by Nathan Woodrow almost 11 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Sorry this looks like a bug that I introduced somehow in some recent work I have been doing.

Also available in: Atom PDF