Bug report #3396

Resizing the overview with a WMS layer on it, makes QGis crash.

Added by Luca Casagrande over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Map Canvas
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13456

Description

Steps:
  • Open QGis
  • Add a WMS Layer (for example Park from DM Solutions service);
  • Right click on the layer and choose to show it in the overview;
  • Try to resize the overview window;
  • QGis crash

History

#1 Updated by Jürgen Fischer over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2884.

Also available in: Atom PDF