Bug report #3381

QGIS 1.6 crashes when changing shp file symbology.

Added by PaulCJr - over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Symbology
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13441

Description

Whenever I change a shp file's symbology, QGIS 1.6 crashes.

History

#1 Updated by William Kyngesburye over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of f0c74380 (SVN r3327). Never had problems myself, so I can't say if it's really fixed. I'll try to get a dev build out soon.

#2 Updated by William Kyngesburye over 10 years ago

Sorry, dup of bug #3326

#3 Updated by adbosco - over 10 years ago

kyngchaos,

Take a look at #3380. I think this reports relates to a problem that persists in the trunk.

#4 Updated by William Kyngesburye over 10 years ago

yeah, that one too.

Also available in: Atom PDF