Bug report #3364

Crash when loading a GRASS vector

Added by Paolo Cavallini almost 11 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:Lorenzo Masini
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13424

Description

In windows, loading and importing vectors often (but not always) results in a crash. The vector is often left in an inconsistent state, and this leads to further crashes (see #2003).

History

#1 Updated by Jürgen Fischer almost 11 years ago

please include an reproducable example.

#2 Updated by Paolo Cavallini over 10 years ago

See also #3648 and #3650

#3 Updated by Anne Ghisla over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Marking as duplicate of #3648 even if the latter is newer, as it has been analysed in more detail.

Also available in: Atom PDF