Feature request #3277

Master Transparency for vector layer

Added by Alex Mandel almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Symbology
Pull Request or Patch supplied: Resolution:duplicate
Easy fix?:No Copied to github as #:13337

Description

When using something other than single symbol for vector display it would be great to be able to apply transparency to the whole layer. Applying transparency to 10 classes is very tedious considering the number of clicks required.

History

#1 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2861

Also available in: Atom PDF