Bug report #3234

Non-latin characters not available

Added by jeq - almost 11 years ago. Updated almost 11 years ago.

Status:Closed
Priority:Low
Assignee:Otto Dassau
Category:Translations and international
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13294

Description

I have a personal geodatabase with multiple languages including arabic, chinese, russian (Cyrillic) and english. (enclosed) When I add a vector to my map from this .mdb, there are no issues and it adds a layer no problem. However, opening the attribute table shows that any of the characters of the three languages simply are turned to "?"*n

I imagine that there is an encoding issue, but any thoughts on how to arrange this?

History

#1 Updated by Jürgen Fischer almost 11 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3233

Also available in: Atom PDF