Feature request #3219

Backgrounds for labels

Added by Volker Fröhlich almost 10 years ago. Updated almost 9 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:Labelling
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:13279

Description

In addition to label buffering, it would be fine to have simple rounded off rectangular backgrounds. I could also think of SVG backgrounds or frames. That may be handy for labeling roads, for example.

History

#1 Updated by Paolo Cavallini almost 9 years ago

  • Pull Request or Patch supplied set to No
  • Assignee deleted (nobody -)
  • Category changed from Symbology to Labelling

#2 Updated by Paolo Cavallini almost 9 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #2180?

Also available in: Atom PDF