Bug report #3218

New labeling: Bigger buffer distances create artefacts

Added by Volker Fröhlich almost 9 years ago. Updated about 7 years ago.

Status:Closed
Priority:Low
Assignee:Martin Dobias
Category:Labelling
Affected QGIS version:master Regression?:No
Operating System:Fedora Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:13278

Description

From a certain buffer size on, the buffers from new labeling show artefacts as visible in the attached screenshot.

label_buffering.png - Artefacts on NS label buffers; Atlantis to the left. (70.1 KB) Volker Fröhlich, 2010-11-16 03:47 AM

History

#1 Updated by Paolo Cavallini almost 8 years ago

  • Category changed from Symbology to Labelling
  • Pull Request or Patch supplied set to No

#2 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#3 Updated by Paolo Cavallini over 7 years ago

  • Affected QGIS version set to master
  • Crashes QGIS or corrupts data set to No
  • Target version changed from Version 1.7.4 to Version 1.8.0

#4 Updated by Paolo Cavallini about 7 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#5 Updated by Giovanni Manghi about 7 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3652 (there are more notes there)

Also available in: Atom PDF