Bug report #3214

Mean coordinates wrong

Added by Paolo Cavallini almost 10 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:cfarmer -
Category:Python plugins
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:13274

Description

Mean coordinates seems wrong when using a unique ID fields (points too close together)

mean_coord.png (11.6 KB) Paolo Cavallini, 2010-11-14 04:36 PM

History

#1 Updated by Paolo Cavallini almost 10 years ago

This is a command from fTools plugin.

#2 Updated by cfarmer - almost 10 years ago

Unable to reproduce these results here (testing using both points and polygons). Is it possible that you performed a weighted mean rather than a regular mean? Would you be able to provide a subset of the file you used for testing?

Regards,

Carson

#3 Updated by Paolo Cavallini over 9 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Agreed, now it seems to work.

Also available in: Atom PDF