Bug report #321

GRASS shell missing from windows version

Added by Redmine Admin almost 14 years ago. Updated about 11 years ago.

Status:Closed
Priority:Low
Assignee:Redmine Admin
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:10380

Description

The current windows executable (Preview2) does not have a shell, because it misses MINSYS. Please either include it in the package, or find another solution, as this is a very serious limitation

History

#1 Updated by Redmine Admin almost 14 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of ticket #286

#2 Updated by Anonymous about 11 years ago

Milestone Version 0.8 deleted

Also available in: Atom PDF