Bug report #3161

Crash with Window Resize

Added by glennvorhes - almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Linux Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13221

Description

Appears to be a problem with the canvas size updater. Observed two symptoms of the problem-

When opening a saved project, the window starts minimized befoore opening to full extents. At that point the viewable canvas remains the same size as it was when the window was minimized, as if there is some phantom viewable extents within the workspace.

Program crash when resizing window.

Am using Ubuntu 10.10 and with QGIS 1.4. Tried a number of display settings but problem remains such that the program is unusable as it is.

History

#1 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2714

Also available in: Atom PDF