Bug report #3131

GRASS toolbox: v.in.ogr.qgis.loc shows 100% while still creating topology

Added by Markus Neteler about 10 years ago. Updated over 4 years ago.

Status:Closed
Priority:Low
Assignee:-
Category:GRASS
Affected QGIS version:master Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:13191

Description

v.in.ogr.qgis.loc shows 100% while still creating topology. However,
the "Interrupt" ("Interrompi" in italiano) button is available,
hence QGIS seems to be aware that the process is still running.

Associated revisions

Revision b952f0f1
Added by Radim Blazek over 4 years ago

[GRASS] do not show 100% progress until module finished, fixes #3131

History

#1 Updated by Giovanni Manghi about 10 years ago

this happens in many modules.

#2 Updated by dr - almost 10 years ago

I confirm this on v.in.ogr module.

#3 Updated by Giovanni Manghi almost 9 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#4 Updated by Paolo Cavallini almost 9 years ago

  • Affected QGIS version set to master
  • Crashes QGIS or corrupts data set to No
  • Pull Request or Patch supplied set to No
  • Assignee deleted (Lorenzo Masini)

#5 Updated by Paolo Cavallini over 8 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0

#6 Updated by Paolo Cavallini about 8 years ago

  • Target version changed from Version 1.8.0 to Version 2.0.0

#7 Updated by Jürgen Fischer over 6 years ago

  • Target version changed from Version 2.0.0 to Future Release - Lower Priority

#8 Updated by Radim Blazek over 4 years ago

  • Status changed from Open to Closed

Also available in: Atom PDF