Bug report #3125

Problems outputing a layout with small labels to PDF

Added by Maxim Dubinin about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13185

Description

1. Open attached project. http://gis-lab.info/forum/download/file.php?id=1836
2. Print to PDF
3. Open PDF

Resulting PDF is unreadable.

Confirmed under Windows and Debian unstable.

More info and attachements (russian): http://gis-lab.info/forum/viewtopic.php?f=35&t=6287

qgis14.pdf (31.3 KB) Giovanni Manghi, 2010-10-17 02:22 AM

History

#1 Updated by Giovanni Manghi about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

This seems to me duplicate of #3058.

If you set the font units in map units you can get the labels printed correctly (see attached file), if you use mm the same labels are rendered wrong.

Also available in: Atom PDF