Bug report #3054

QGIS crashes in MapServer plugin

Added by dr - about 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:Borys Jurgiel
Category:Python plugins
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:13114

Description

1. Open any vector layer;

2. Launch MapServer Export plugin;

3. Set map-file name;

4. Press OK button. Please save project before exporting window appears.

5. Press Yes button, type project name and save it;

QGIS crashes.

History

#1 Updated by Paolo Cavallini about 10 years ago

See also #2870

#2 Updated by Giovanni Manghi almost 10 years ago

was this fixed? can you please give it a try? thanks

#3 Updated by Borys Jurgiel almost 10 years ago

Can't reproduce here...

#4 Updated by dr - almost 10 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Seems to be fixed.

Also available in: Atom PDF