Bug report #3035

Legend/Layer TOC doesn't show old symbology icons for polygons

Added by cmoe - about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Map Legend
Affected QGIS version: Regression?:No
Operating System:RedHat Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13095

Description

The layer/legend dock widget doesn't show the symbol icon for polygon layers in old symbology.

1. add a polygon layer
2. change the symbology of the layer using the old symbology
3. apply the changes and be sure layer is expanded in the legend
=> you don't see the legend symbol/icon in the legend

History

#1 Updated by Giovanni Manghi about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3014

Also available in: Atom PDF