Bug report #3033

"No matching projection found" window issue

Added by dr - about 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:13093

Description

Settings > Project Properties...-> CRS tab. In search field type any string, for example "qgis", and press Enter (not Find button). "No matching projection found" window appears. Try to close it :)

History

#1 Updated by Giovanni Manghi about 10 years ago

not confirmed here under both linux and windows.

#2 Updated by Alexander Bruy about 10 years ago

Confirmed under OpenSuSE 11.3 with QGIS 1.5.0
Window "No matching projection found" appears with some delay multiple times

#3 Updated by Jürgen Fischer almost 10 years ago

is this still the case?

#4 Updated by Jürgen Fischer almost 10 years ago

might be a duplicate of #3080.

#5 Updated by dr - almost 10 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Also available in: Atom PDF