Bug report #2966

QGIS crashes when in Mapserver Export

Added by richwhite - about 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:Borys Jurgiel
Category:Python plugins
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:13026

Description

When using MapServer Export, a project needs to be created.

If the project isn't already created when the MapServer plugin is started, it prompts the user to save the current project. When the project location and name are chosen and Ok is clicked, QGIS reports a problem and informs the user that it needs to close.

This occurs regardless of the data source, shapefile, postgis database etc.

This doesn't occur if the project is saved before using the MapServer Export plugin.

History

#1 Updated by Paolo Cavallini about 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #2870

Also available in: Atom PDF