Bug report #2965

error message initializing Qgis 1.5.0

Added by mazariol - about 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:13025

Description

I have just downloaded and straight installed Qgis 1.5, making no changes about installing directories.
When I try to start it by clicking the icon, it report to me such an error:
impossibile trovare il punto di ingresso [email protected]@[email protected]@PAU21@Z della procedura nella libreria di collegamento dinamico QtCore4.dll

Sorry, but I preferr not to translate from Italian, in order not to mistake technical terms.
Thanks

QGIS.pdf - Windows 7 error code after install (124 KB) jalmeida1968 -, 2010-11-08 04:39 PM

History

#1 Updated by Paolo Cavallini about 10 years ago

I guess you are missing some qt library. Could you try again on a clean installation, and check whether the lib is actually present somewhere on your system?
Thanks.

#2 Updated by Paolo Cavallini about 10 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Known issue. Please try again with the new standalone installer, and reopn the ticket if necessary.

#3 Updated by jalmeida1968 - almost 10 years ago

  • Resolution deleted (fixed)
  • Status changed from Closed to Feedback

yes I know: Windows is THE problem...

#4 Updated by Giovanni Manghi almost 10 years ago

No, the problem is not Windows nor QGIS, the problem are the applications that do place around copies of the QtCore?4.dll library.

In Portugal you'll get this error if you install the application "cartão do cidadão", a program that let you use (trough a usb sim card reader) your digital signature.

I don't know if there is any way to handle this situations qgis side, let see what the devs say, meanwhile remove the program that may have installed this library and you'll get QGIS starting.

#5 Updated by jalmeida1968 - almost 10 years ago

  • Resolution set to fixed
  • Status changed from Feedback to Closed

Precisely as jef stated! a conflict with the Portuguese "Cartão do Cidadão" application.

After removing the "Cartão do Cidadão" application no more errors and QGIS starts...
Thank you very, very much!

#6 Updated by Giovanni Manghi almost 10 years ago

Replying to [comment:5 jalmeida1968]:

Precisely as jef stated!

it wasn't Jurgen (Jef), it was me Giovanni (lutra) ;)

Also available in: Atom PDF