Bug report #2919

Quantum GIS does not start

Added by geohq - about 10 years ago. Updated over 9 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12979

Description

Hello:
when I start the programm I receive following message:

qgis.exe - einstiegspunkt nicht gefunden

Prozedureinstiegspunkt "TIFFMergeFieldInfo" wurde in der DLL "libtiff.dll" nicht gefunden.

I appriciate your help. Thanks in advance.

Best

David

Fehlermeldung.pdf (11 KB) geohq -, 2010-08-01 01:33 AM

History

#1 Updated by Jürgen Fischer about 10 years ago

Replying to geohq:

when I start the programm I receive following message:

qgis.exe - einstiegspunkt nicht gefunden

Prozedureinstiegspunkt "TIFFMergeFieldInfo" wurde in der DLL "libtiff.dll" nicht gefunden.

I appriciate your help. Thanks in advance.

#2 Updated by geohq - about 10 years ago

Q 01: Installer for WX (recent version)
Q 02: No

See my new attchment (Fehlermeldung_02

#3 Updated by Jürgen Fischer about 10 years ago

Replying to [comment:2 geohq]:

Q 01: Installer for WX (recent version)

Sorry, I don't know that one.

Q 02: No

See my new attchment (Fehlermeldung_02

You should also be able to copy the plain text of the message box with Ctrl+C

#4 Updated by Giovanni Manghi about 10 years ago

Replying to [comment:2 geohq]:

Q 01: Installer for WX (recent version)

do you mean installer for windows? If yes, standalone or osgeo4w?

#5 Updated by geohq - about 10 years ago

Replying to [comment:4 lutra]:

Replying to [comment:2 geohq]:

Q 01: Installer for WX (recent version)

do you mean installer for windows? If yes, standalone or osgeo4w?

Windows
Standalone Installer

(Recommended for new users) The standalone windows installer is also based on the OSGeo4W packages and includes GRASS. ECW & MrSID support is not included.

Download QGIS 1.5.0

#6 Updated by geohq - about 10 years ago

Do you mean I have to instal this one:
OSGeo4W Installer

Download OSGEO4W

AND

How to deinstal Q-Gis

#7 Updated by Giovanni Manghi about 10 years ago

did you tested the osgeo4w installer or solved in any other way?

Replying to [comment:7 geohq]:

Do you mean I have to instal this one:
OSGeo4W Installer

Download OSGEO4W

AND

How to deinstal Q-Gis

#8 Updated by Gerhard Spieles about 10 years ago

Hello,
i had the same problem on my win vista system.
Renaming the libtiff.dll in the "system32" folder (p.e. in libtiff_before_qgis_1_5_install.dll) solved the problem and qgis starts now proberly.

Gerhard

#9 Updated by Paolo Cavallini over 9 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

Please check again with a fresh installer and reopen if necessary

Also available in: Atom PDF