Bug report #2850

Measure Line result window issue

Added by dr - about 9 years ago. Updated about 7 years ago.

Status:Closed
Priority:Low
Assignee:Magnus Homann
Category:Vectors
Affected QGIS version:master Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:12910

Description

1. Open any vector layer and enable OTFT;

2. Set preferred measurement units to 'Meters';

3. Start to measure line;

4. Set preferred measurement units to 'Feet';

5. Start to measure line. At result we have strange result (see attachment).

30.06.png (6.49 KB) dr -, 2010-06-30 03:13 AM

History

#1 Updated by Giovanni Manghi almost 8 years ago

  • Target version changed from Version 1.7.0 to Version 1.7.4

#2 Updated by Jürgen Fischer over 7 years ago

  • Crashes QGIS or corrupts data set to No
  • Affected QGIS version set to master
  • Pull Request or Patch supplied set to No
  • Assignee deleted (Jürgen Fischer)

#3 Updated by Paolo Cavallini over 7 years ago

  • Target version changed from Version 1.7.4 to Version 1.8.0

#4 Updated by Magnus Homann about 7 years ago

  • Assignee set to Magnus Homann

Yes, if you press "New" and restart the calculation you will get the updated UI. I'll look into it.

#5 Updated by Magnus Homann about 7 years ago

I've made a change in https://github.com/qgis/Quantum-GIS/pull/212

Waiting for merge with master

#6 Updated by Magnus Homann about 7 years ago

  • Status changed from Open to Closed

Merged fix with master.

Also available in: Atom PDF