Feature request #2721

Smaller properties window for better display

Added by Jean-Roc Morreale over 9 years ago. Updated over 8 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Pull Request or Patch supplied: Resolution:fixed
Easy fix?:No Copied to github as #:12781

Description

The properties windows of a layer is using a lot vertical space to display the different categories making necessary to scroll down. On a 17" screen, the diagram overlay is hidden at the bottom even when maximizing the window to the borders of the screen, making it hard to discover for unexperienced users. I saw a try on an small 10" netbook and the result wasn't pleasant.

The same reasoning that happened on the composer window should be applied there too. The solution could be similar, the categories could be displayed in a text list instead of the actual big icons.

See #2202 for an example of awkward display caused by the icons list

History

#1 Updated by Jean-Roc Morreale over 8 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

fixed in 1.7

Also available in: Atom PDF