Bug report #2693

error in db.connect-login.pg.py on Windows

Added by Paolo Cavallini over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:Lorenzo Masini
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12753

Description

The module works well on Linux, but it fails on windows:

Cannot start module db.connect-login.pg.py
command: C:/OSGeo4W/apps/qgis-unstable/./grass/scripts//db.connect-
login.pg.py --interface-description

Perhaps a missing py library?

History

#1 Updated by Jürgen Fischer over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #2620 (ie. fixed in trunk aka qgis-dev in osgeo4w, qgis-unstable is 1.4)

#2 Updated by Paolo Cavallini over 10 years ago

It has been recorded on qgis-dev in osgeo4w, today.

Also available in: Atom PDF