Bug report #2635

Size of the symbols change when exporting to image

Added by alicebtoklas - over 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Symbology
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12695

Description

Hi,
when exporting a map with proportionate symbols (circles) to image (png or pdf), the symbols are smaller in the image than in the print composer.
This leads to the impossibility to make a correct proportionate size cartography, because the legend for the size of the symbols is thus always wrong.
Cheers,
Alice

History

#1 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #3058

Also available in: Atom PDF