Bug report #2495

ftools: random points tool take a long to create output

Added by Giovanni Manghi over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:cfarmer -
Category:Python plugins
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12555

Description

Open the "alaska" shapefile from the qgis sample dataset. Set the project CRS as the one of the vector and try create a random point layer with the appropriate tool in the vector menu. Choose "1000" as the number of points to draw.

The tool slowly arrives at 47% then seems to stop. I waited a few minutes and nothing changed. I don't know if it is a real freeze but on the user end is like one.

Tested on trunk on both windows xp and ubuntu 9.10.

History

#1 Updated by Paolo Cavallini over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #2430

Also available in: Atom PDF