Bug report #2431

Save project changes dialog window doesn't appear

Added by dr - over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Project Loading/Saving
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12491

Description

If open existing project and try to do one of the following actions:

1) Change scale of view by zoom tools (not zoom to layer extent);

2) Turn on/off any layers;

3) Pan;

4) Change place of layer in TOC;

then Save project changes dialog window doesn't appear.

History

#1 Updated by Giovanni Manghi over 10 years ago

Hi, I believe that this is duplicate of #963.

Cheers

#2 Updated by dr - over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

really, i didn't noticed it

Also available in: Atom PDF