Bug report #2425

page setup problems MacOS

Added by vrgsmm01 - over 10 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:-
Affected QGIS version: Regression?:No
Operating System:OS X Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12485

Description

When you try to print from the composer...if the layout paper is bigger than A4
...print result is out of range.
This problem can be fixed by adding an additional menu idem "page setup" in macos version
otherwise can't print layouts in plotter...because page setup doesn't work properly.

In version 0.74 the page setup is working perfectly...because if the composer map paper is different from the
printing paper...the "page setup dialog" is appearing asking you to choose the appropriate page and printer for printing!

Now...in current version 1.4 this feature is not present...why???

History

#1 Updated by Charles Timko - over 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Closing: Duplicate with #2159

Also available in: Atom PDF