Bug report #2367

Gibberish appears if set russian locale

Added by dr - almost 11 years ago. Updated over 10 years ago.

Status:Closed
Priority:Low
Assignee:Otto Dassau
Category:Translations and international
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:12427

Description

If set russian locale, then string "Found 1 matching features" looks like gibberish.
[http://gis-lab.info/images/screenshots/20100114-3r7-62kb.jpg]

History

#1 Updated by Maxim Dubinin almost 11 years ago

While searching the table.

#2 Updated by Alexander Bruy over 10 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Seems in 9b4e8c09 (SVN r13326) this string is removed

Also available in: Atom PDF