Bug report #2216

"Select Feature" doesn't work with polygon without filling

Added by dr - almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Map Canvas
Affected QGIS version: Regression?:No
Operating System:Windows Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12276

Description

"Select Feature" doesn't work with polygon at polygonal layer without filling.
It is not clear which polygon is selected.

History

#1 Updated by Giovanni Manghi almost 10 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1509

Also available in: Atom PDF