Bug report #22077

Priority in labelling not greyed out when data defined settings are enabled

Added by matteo ghetta 3 months ago. Updated 3 months ago.

Status:Rejected
Priority:Normal
Assignee:Alessandro Pasotti
Category:Labelling
Affected QGIS version:3.7(master) Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:Yes Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:29890

Description

If a default field or expression is used to overwrite the default behavior of `Placement -> Priority` option, the slider is still movable by the user. The final behavior is still that from field/expression, but it could be lead to some confusion.

History

#1 Updated by Alessandro Pasotti 3 months ago

  • Assignee set to Alessandro Pasotti

#2 Updated by Alessandro Pasotti 3 months ago

  • Resolution set to fixed/implemented
  • Pull Request or Patch supplied changed from No to Yes
  • Affected QGIS version changed from 3.6.2 to 3.7(master)
  • Status changed from Open to In Progress

#3 Updated by Alessandro Pasotti 3 months ago

  • Resolution changed from fixed/implemented to invalid
  • Status changed from In Progress to Rejected

This is by design.

Also available in: Atom PDF