Bug report #21910

GRASS r.in.lidar.info, can only choose *.txt not the intended *.las

Added by Andreas Olsson 6 months ago. Updated 5 months ago.

Status:Closed
Priority:Normal
Assignee:Alexander Bruy
Category:Processing/GRASS
Affected QGIS version:3.6.2 Regression?:No
Operating System:Win 10 Easy fix?:No
Pull Request or Patch supplied:Yes Resolution:fixed/implemented
Crashes QGIS or corrupts data:No Copied to github as #:29725

Description

Grass r.in.lidar.info, can only choose *.txt not the intended *.las

Associated revisions

Revision e45f015c
Added by Alexander Bruy 5 months ago

[processing] use correct file extension in r.in.lidar.info (fix #21910)

Revision bef58ac6
Added by Alexander Bruy 5 months ago

[processing] use correct file extension in r.in.lidar.info (fix #21910)

Revision e77eebb7
Added by Alexander Bruy 5 months ago

[processing] use correct file extension in r.in.lidar.info (fix #21910)

History

#1 Updated by Giovanni Manghi 6 months ago

  • Category changed from GRASS to Processing/GRASS
  • Priority changed from High to Normal
  • Easy fix? changed from Yes to No
  • Subject changed from Grass r.in.lidar.info, can only choose *.txt not the intended *.las to GRASS r.in.lidar.info, can only choose *.txt not the intended *.las

#2 Updated by Alexander Bruy 5 months ago

  • Status changed from Open to In Progress
  • Pull Request or Patch supplied changed from No to Yes
  • Assignee set to Alexander Bruy

#3 Updated by Alexander Bruy 5 months ago

  • Status changed from In Progress to Closed
  • % Done changed from 0 to 100

#4 Updated by Alexander Bruy 5 months ago

  • Resolution set to fixed/implemented

Also available in: Atom PDF