Bug report #21881

QGIS crashes on closing

Added by M Hussain 9 months ago. Updated 9 months ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Unknown
Affected QGIS version:3.6.1 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:29696

Description

User Feedback

This always happens when I close the program. It freezes for a couple of seconds or minutes and then this pops up. The issue has been happening all the way since 3.4

Report Details

Crash ID: 62f1fcd2045780cb9f127836e6b579b8665f3e63

Stack Trace

proj_lpz_dist :
proj_lpz_dist :
QgsCoordinateTransform::transformPolygon :
QgsCoordinateTransform::transformPolygon :
QgsCoordinateTransform::QgsCoordinateTransform :
QHashData::free_helper :
QgsCoordinateTransform::addToCache :
QgsCoordinateTransform::invalidateCache :
QgsApplication::exitQgis :
QgisApp::~QgisApp :
CPLStringList::operator[] :
main :
BaseThreadInitThunk :
RtlUserThreadStart :

QGIS Info
QGIS Version: 3.6.1-Noosa
QGIS code revision: 2468226bc9
Compiled against Qt: 5.11.2
Running against Qt: 5.11.2
Compiled against GDAL: 2.4.1
Running against GDAL: 2.4.1

System Info
CPU Type: x86_64
Kernel Type: winnt
Kernel Version: 6.1.7601


Related issues

Duplicates QGIS Application - Bug report #20283: Crash when exiting program [proj_lpz_dist] Reopened 2018-10-30

History

#1 Updated by Jürgen Fischer 9 months ago

#2 Updated by Jürgen Fischer 9 months ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Also available in: Atom PDF