Bug report #21653

unexpected error in nodetool

Added by Peter Márton 9 months ago. Updated 9 months ago.

Status:Feedback
Priority:High
Assignee:-
Category:Digitising
Affected QGIS version:3.4.5 Regression?:No
Operating System:Windows 10, 64byte Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:Yes Copied to github as #:29469

Description

Create New Shapefile - I started to create new point layer. I activated "Vertex Tool" Current Layer option. I started digitizing - snapping options. After clicking to my map, I receive error message - unexpected error. It was necessary restart QGIS. But after this, I received this message when again modifying point layer or other new layer. I tried to create new project - again this error. I tried to restart computer - same error.

Operation system - Windows 10, 64byte

History

#1 Updated by Giovanni Manghi 9 months ago

  • Operating System changed from Operation system - Windows 10, 64byte to Windows 10, 64byte
  • Status changed from Open to Feedback

Please try on new/clean (QGIS) profile, no 3rd party plugins installed. If possible also change the subject to something more descriptive, thanks!

#2 Updated by Jürgen Fischer 9 months ago

  • Subject changed from QGIS 3.4.5 LTR to unexpected error in nodetool

Also available in: Atom PDF