Bug report #2153

GRASS icons missing: r.circle

Added by Paolo Cavallini over 10 years ago. Updated about 10 years ago.

Status:Closed
Priority:Low
Assignee:Lorenzo Masini
Category:GRASS
Affected QGIS version: Regression?:No
Operating System:All Easy fix?:No
Pull Request or Patch supplied: Resolution:fixed
Crashes QGIS or corrupts data: Copied to github as #:12213

Description

The above mentioned icon seems to be missing

History

#1 Updated by Paolo Cavallini over 10 years ago

In fact, the icon is there:

/usr/share/qgis/grass/modules/r.circle.png

but is not shown

#2 Updated by Redmine Admin about 10 years ago

  • Resolution set to fixed
  • Status changed from Open to Closed

It must be r.circle.1.png, not r.circle.png

Also available in: Atom PDF