Bug report #21525

delete print composer items in german qgis 3.4.5

Added by Larissa Junek about 1 year ago. Updated about 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:3.4.5 Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:29341

Description

using the german locale for qgis 3.4.5 under win10:
can't delete print composer elements with the del-Button


Related issues

Duplicates QGIS Application - Bug report #17281: Composer shortcuts issues when using languages other than... Closed 2017-10-15

History

#1 Updated by Giovanni Manghi about 1 year ago

  • Status changed from Open to Feedback

Hi Larissa, I think this is duplicate of #17281 agree?

#2 Updated by Larissa Junek about 1 year ago

I agree

#3 Updated by Giovanni Manghi about 1 year ago

  • Resolution set to duplicate
  • Status changed from Feedback to Closed

#4 Updated by Jürgen Fischer about 1 year ago

  • Duplicates Bug report #17281: Composer shortcuts issues when using languages other than english added

Also available in: Atom PDF