Bug report #21504

clicking on field calculator while not in editing mode

Added by garret w about 1 year ago. Updated about 1 year ago.

Status:Closed
Priority:Normal
Assignee:Alessandro Pasotti
Category:Field calculator
Affected QGIS version:3.4.4 Regression?:No
Operating System:Ubuntu Easy fix?:No
Pull Request or Patch supplied:No Resolution:worksforme
Crashes QGIS or corrupts data:No Copied to github as #:29321

Description

Gives you a message in the field calculator that is you press OK, editing mode will be automatically turned on. But click OK is not an option, since it is grayed-out.

History

#1 Updated by Alessandro Pasotti about 1 year ago

  • Assignee set to Alessandro Pasotti

#2 Updated by Alessandro Pasotti about 1 year ago

  • Resolution set to worksforme
  • Status changed from Open to Closed

Tested in master and that works correctly, the button is grayed out until you fill up the values (valid values) in combos and the expression.

Also available in: Atom PDF