Bug report #21450

GDAL Complete 2.4 frameworks not available on kyngchaos.com

Added by Matt Pewsey over 1 year ago. Updated over 1 year ago.

Status:Feedback
Priority:Normal
Assignee:-
Category:mac_os_specific
Affected QGIS version:3.4.5 Regression?:No
Operating System:Mac OS X Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:29267

Description

The latest QGIS v3.4.5 LTR and 3.6.0 require the GDAL Complete 2.4 framework package to be installed per the Mac OS X readme. However, this package is not available at kyngchaos.com. A failure to import processing message appears when opening QGIS without the 2.4 frameworks installed. Could this package be added to the website?

History

#1 Updated by Giovanni Manghi over 1 year ago

  • Easy fix? changed from Yes to No
  • Category changed from GDAL Tools to mac_os_specific

#2 Updated by Saber Razmjooei over 1 year ago

  • Status changed from Open to Feedback

If you are using macOS 10.13 or 10.14, try these:
https://lutraconsulting.github.io/qgis-mac-packager/

Also available in: Atom PDF