Bug report #21317

Text Style Background transparency

Added by Gerd Dreier about 1 year ago. Updated about 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Map Composer/Printing
Affected QGIS version:3.4.4 Regression?:No
Operating System:Windows 10 Easy fix?:No
Pull Request or Patch supplied:No Resolution:no timely feedback
Crashes QGIS or corrupts data:No Copied to github as #:29135

Description

the Text background transparency is only saved in the projectfile if it is zero or one hundred percent.
After open the projeftfile again it will be zero if it is lower than one hundred percent.

History

#1 Updated by Gerd Dreier about 1 year ago

The same result is achieved when I export a layout.

#2 Updated by Giovanni Manghi about 1 year ago

  • Status changed from Open to Feedback
  • Category changed from Symbology to Map Composer/Printing

This is about the map composer, correct?

#3 Updated by Nyall Dawson about 1 year ago

I can't reproduce - can you share step by step approach to reproduce?

#4 Updated by Giovanni Manghi about 1 year ago

  • Resolution set to no timely feedback
  • Status changed from Feedback to Closed

Closing for lack of feedback.

Also available in: Atom PDF