Bug report #2125

Font size range limit prevents usable font size in map units

Added by ecorm - almost 12 years ago. Updated almost 12 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:GUI
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:duplicate
Crashes QGIS or corrupts data: Copied to github as #:12185

Description

In the "Layer Properties" dialog, under the "Labels" tab, I cannot enter a very small or very large font size. It is limited from 0.01 to 99.9. This prevents me from entering suitable values when "Font size units" is set to "Map units". I need to enter values >100 so that my labels are visible on the map.

History

#1 Updated by Jürgen Fischer almost 12 years ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

duplicate of #1942

Also available in: Atom PDF