Bug report #21226

Installing QGIS new version 3.4 in linux - please help !

Added by Gloria Senfaute 12 months ago. Updated 12 months ago.

Status:Closed
Priority:High
Assignee:-
Category:Data Provider
Affected QGIS version:3.4.4 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:29044

Description

Hello,
Installing QGIS 3.4 for the first time
inf on my computer : Debian GNU/Linux 8 (jessie) 64 bits

I follow strictly indications of the web site
I open the list: " Open the list : sudo gedit /etc/apt/sources.list"
as indicated on: https://www.qgis.org/en/site/forusers/alldownloads.html#debian-ubuntu
I put in the list : " deb https://qgis.org/debian stretch main"
I am going for installing : "sudo apt-get update"
At this phase is doing the job shoing : 100% working and show it at the bigining:

_Ign https://qgis.org stretch InRelease
Ign https://qgis.org stretch Release.gpg
Ign https://qgis.org stretch Release

_after 1 heure it chow (looks like the QGIS serveur it is not access)

Err https://qgis.org stretch/main amd64 Packages
Failed to connect to qgis.org port 443: Le réseau n'est pas accessible
Err https://qgis.org stretch/main i386 Packages
Failed to connect to qgis.org port 443: Le réseau n'est pas accessible
Ign https://qgis.org stretch/main Translation-fr_FR
Ign https://qgis.org stretch/main Translation-fr
Ign https://qgis.org stretch/main Translation-en
W: Impossible de récupérer https://qgis.org/debian/dists/stretch/main/binary-amd64/Packages Failed to connect to qgis.org port 443: Le réseau n'est pas accessible
W: Impossible de récupérer https://qgis.org/debian/dists/stretch/main/binary-i386/Packages Failed to connect to qgis.org port 443: Le réseau n'est pas accessible
E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés, ou les anciens ont été utilisés à la place.

Please could help to me.
I really would like to use QGIS for my work.
Resaerchers developped so many applications in gqis that I need to us.

History

#1 Updated by Giovanni Manghi 12 months ago

  • Resolution set to invalid
  • Status changed from Open to Closed

Hi,
please ask questions/help in the users mailing list, gis.stackexchange or the QGIS IRC channel. Thanks!

Also available in: Atom PDF