Bug report #21146

QGIS wrapper/gui for SAGA Multiple regression analysis (points and predictor grids)

Added by Kurt Joy 12 months ago. Updated 12 months ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Processing/SAGA
Affected QGIS version:3.4.2 Regression?:No
Operating System:win10_64 Easy fix?:No
Pull Request or Patch supplied:No Resolution:
Crashes QGIS or corrupts data:No Copied to github as #:28964

Description

The "dependent variable" drop down menu only allows the selection of the points feature, not the field in the attribute table.

MRA.jpg (108 KB) Kurt Joy, 2019-01-31 10:50 PM

Associated revisions

Revision 4f8e2317
Added by Nyall Dawson 12 months ago

[processing][saga] Fix definition of Multiple regression points/grids alg

Fixes #21146

Revision 1916a7fd
Added by Nyall Dawson 12 months ago

[processing][saga] Fix definition of Multiple regression points/grids alg

Fixes #21146

(cherry picked from commit 4f8e2317d796881f942bbc6bdcbe60f3470f48fe)

History

#1 Updated by Nyall Dawson 12 months ago

Confirmed

#2 Updated by Nyall Dawson 12 months ago

  • % Done changed from 0 to 100
  • Status changed from Open to Closed

Also available in: Atom PDF