Bug report #2103

segmentation fault with qgis 1.3 and latest libqt4 on debian squeeze

Added by oz123 - almost 10 years ago. Updated almost 10 years ago.

Status:Closed
Priority:Low
Assignee:nobody -
Category:Build/Install
Affected QGIS version: Regression?:No
Operating System:Debian Easy fix?:No
Pull Request or Patch supplied: Resolution:invalid
Crashes QGIS or corrupts data: Copied to github as #:12163

Description

Hi,
I don't know if it's the right place to report that bug. I hope it is.
I'm using debian squeeze, and qgis 1.3 from
deb http://debian.gfoss.it/ lenny main

this is probably not the best combination... I just installed the latest round of updates from squeeze with libqt4-core libqt4-gui
libqt4-core_4%3a4.5.3-4_i386.deb
libqt4-gui_4%3a4.5.3-4_i386.deb

‎The result is that now qgis won't start and I get a segmentation fault... I tried downgrading back but it's really breaks my system....

Can we have as a remedy qgis package built also for squeeze ?

Thanks,
Oz.

History

#1 Updated by Jürgen Fischer almost 10 years ago

  • Resolution set to invalid
  • Status changed from Open to Closed

We don't have access to the gfoss.it repository.

Also available in: Atom PDF