Bug report #20984

Missing method QgsGeometry::fromPoint

Added by Francisco Raga over 1 year ago. Updated over 1 year ago.

Status:Rejected
Priority:Normal
Assignee:-
Category:Vectors
Affected QGIS version:3.5(master) Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:invalid
Crashes QGIS or corrupts data:No Copied to github as #:28803

Description

I don't know the reason but there is no method to change the geometry of points with z value!
It's a bug or a change contemplated in the roadmap

History

#1 Updated by Giovanni Manghi over 1 year ago

  • Priority changed from Low to Normal
  • Status changed from Open to Feedback
  • Category changed from 3D to Vectors

Questions of this type of are better asked in the developers mailing list.

#2 Updated by Nyall Dawson over 1 year ago

  • Resolution set to invalid
  • Status changed from Feedback to Rejected

Also available in: Atom PDF