Feature request #20983

Ability to rotate features to geometry generator

Added by Topi Tjukanov over 1 year ago. Updated about 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Geometry
Pull Request or Patch supplied:No Resolution:duplicate
Easy fix?:No Copied to github as #:28802

Description

The QGIS geometry generator is missing the ability to rotate features. Rotation is already possible in the Processing module, so maybe that could be helpful in implementing this feature?

https://twitter.com/tjukanov/status/1084106026520064002

History

#1 Updated by Nyall Dawson about 1 year ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #16713

Also available in: Atom PDF