Bug report #20957

crashes on opening

Added by Shirley Zheng over 1 year ago. Updated over 1 year ago.

Status:Closed
Priority:High
Assignee:-
Category:Processing/QGIS
Affected QGIS version:3.4.3 Regression?:No
Operating System:Windows 10 Enterprise Easy fix?:No
Pull Request or Patch supplied:No Resolution:no timely feedback
Crashes QGIS or corrupts data:Yes Copied to github as #:28776

Description

Hi,

I am running Windows 10 enterprise 64 bit.

The report details:

Crash ID: 8bf685a04780fa2da2352f8f7d62a8cf635533ce

Stack Trace

QMetaObject::activate :
QHttpMultiPart::qt_metacast :
QSslKey::operator!= :
QSslKey::operator!= :
QMetaObject::activate :
QAbstractSocket::proxyAuthenticationRequired :
QMetaObject::activate :
QAbstractSocket::proxyAuthenticationRequired :
QNetworkProxyQuery::networkConfiguration :
QMetaObject::activate :
QAbstractSocket::disconnected :
QAbstractSocket::canReadLine :
QNetworkProxyQuery::networkConfiguration :
QApplicationPrivate::notify_helper :
QApplication::notify :
QgsApplication::notify :
QCoreApplication::notifyInternal2 :
QEventDispatcherWin32::processEvents :
CallWindowProcW :
DispatchMessageW :
QEventDispatcherWin32::processEvents :
QEventLoop::exec :
QThread::exec :
QThread::start :
BaseThreadInitThunk :
RtlUserThreadStart :

History

#1 Updated by Giovanni Manghi over 1 year ago

#2 Updated by Giovanni Manghi over 1 year ago

  • Status changed from Open to Feedback
  • Priority changed from Normal to High

Try delete the folder

C:\Users\yourusername\AppData\Roaming\QGIS\QGIS3

#3 Updated by Jürgen Fischer over 1 year ago

#4 Updated by Jürgen Fischer over 1 year ago

  • Description updated (diff)

#5 Updated by Jürgen Fischer over 1 year ago

  • Subject changed from QGIS 3.4.3 crashes on opening to crashes on opening

#6 Updated by Nyall Dawson over 1 year ago

  • Status changed from Feedback to Closed
  • Resolution set to no timely feedback

#7 Updated by Shirley Zheng over 1 year ago

Thank you. The problem is solved after I deleted the folder.

Also available in: Atom PDF