Bug report #20830

When QGIS is updated to version 3.2, SQL triggers cannot be used.

Added by l cc over 1 year ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Data Provider/MSSQL
Affected QGIS version:3.2.2 Regression?:No
Operating System: Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:28649

Description

For some needs, I input data in the QGIS interface and use triggers in SQL server for background automatic processing.

Prior to version 3.2, SQL triggers were working properly.

When QGIS is updated to version 3.2, SQL triggers cannot be used.

I don't know what this is based on.

Can we go back to the previous mode and run triggers in the SQL SERVER background after entering data in the QGIS interface?

Thank you for your hard work!

History

#1 Updated by l cc over 1 year ago

  • Assignee deleted (Jürgen Fischer)

#2 Updated by Jürgen Fischer over 1 year ago

  • Category changed from Windows Package to Data Provider/MSSQL

#3 Updated by l cc over 1 year ago

3.2.3 is ok, 3.4.x does not work。

#4 Updated by Nyall Dawson over 1 year ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #20592

Also available in: Atom PDF