Bug report #20814

Computer temporarily freezes (hangs-up) during file open/save operations

Added by Mark Thomasson over 1 year ago. Updated over 1 year ago.

Status:Closed
Priority:Normal
Assignee:-
Category:Project Loading/Saving
Affected QGIS version:3.4.2 Regression?:No
Operating System:macOS Mojave Easy fix?:No
Pull Request or Patch supplied:No Resolution:duplicate
Crashes QGIS or corrupts data:No Copied to github as #:28633

Description

I am running QGIS 3.4.2 on a MacBook Pro (2016) running macOS Mojave (10.14.2). Every time I try to open or save a file, my computer hangs-up for 10-15 seconds waiting for the file open/close window to open. Subsequently, if I open a folder in the window, the computer will hang-up again for 10-15 seconds until that folder opens. This happens whether I am opening a file (project, SHP file, CSV file, etc) or saving one. It does not happen if I drag a file from Finder into the QGIS project window. It does not happen in other applications, just QGIS.

History

#1 Updated by Willem Buitendyk over 1 year ago

Hi Mark. Refer to #20381. This is an ongoing issues. There are some resolutions in that report depending on which method of installation you used.

#2 Updated by Nyall Dawson over 1 year ago

  • Resolution set to duplicate
  • Status changed from Open to Closed

Duplicate of #20381

Also available in: Atom PDF